[YITH] Frontend Manager for WooCommerce Premium v1.0.9

[YITH] Frontend Manager for WooCommerce Premium v1.0.9 Download
https://yithemes.com/themes/plugins/yith-woocommerce-frontend-manager/

Download:

You must be an active subscriber to view this premium content. Please register

[YITH] Frontend Manager for WooCommerce Premium v1.0.9

Do you happen to feel a little uncomfortable when sharing the administration data for your store whith collaborators or customers?

Unfortunately we cannot wish to be able to do it all by ourselves, which is why we feel the need to be with someone that may do specific actions such as uploading or editing products, thus allowing us to have more time available for more important tasks.

But granting access to the backend part of your store comes with 2 possible issues you should not underestimate.

The first one is leaving your collaborator alone in an important area of your business where you may wish others didn’t have access to prevent others from having access to private information that doesn’t concern them.

The second issue is that in most cases collaborators are not too skilled using WooCommerce and this might result in a lot of time spent in costant training which may cause the very same kind of concern.

Version 1.0.9 - Released: July 09, 2017

Fix: Unable to save vendor settings if vendor can't access to backend
Fix: Prevent wrong edit post type url if no default page is set
Tweak: Enanched style support for Nielsen theme
Tweak: Enanched style support for Twenty theme
Tweak: Enanched style support for Flatsome theme
Tweak: Enanched style support for Sydney theme
Tweak: Enanched style support for Business Center theme
Tweak: Enanched style support for Rémy theme
Tweak: Enanched style support for Mindig theme
Tweak: Enanched style support for Desire Sexy Shop theme”

Version 1.0.8 - Released: July 04, 2017

Fix: Unable to set price for simple products with Flatsome and WooCommerce 3.1

Version 1.0.7 - Released: June 28, 2017

New: Flush permalinks option
New Support for WooCommerce 3.1-RC2
Fix: get_current_screen() not defined in frontend class
Fix: Support for Flatsome theme
Fix: Support for bb-theme
Fix: 404 on each sections after plugin activation

You may also like